domingo, 21 de maio de 2017

Reparo do Musical Fidelity Primo : um pré de 11.000 dólares.

Olá meus amigos! Chegou mais um belíssimo valvulado até nós: um pré amplificador Musical Fidelity Primo! Vejam que monstro...




Para quem não conhece, a Musical Fidelity tornou-se famosa por criar belos aparelhos a preços acessíveis. No caso deste pré, eu não o chamaria de acessível, a um custo de 11.000 dólares (msrp)...
não há como não reparar em como o aparelho é bem montado e robusto.

Este aparelho chegou até nós com um defeito, a princípio, bem simples: dois dos Leds azuis que iluminam as válvulas estavam apagados. Tudo parecia ser apenas um defeito estético, mas que incomodava o proprietário o suficiente para enviar o aparelho até nós para reparo. Achamos que seria um reparo simples, mas continue lendo e verá como surpresas aparecem e muitos trabalhos simples podem se tornar mais complicados que o esperado!

A primeira dificuldade é desmontar o aparelho... ele é todo montado em 'camadas'. Dois leds estavam com problemas, um em cada placa amplificadora (existe uma placa esquerda e um direita, para os respectivos canais). Para se chegar até a placa, é necessário primeiro remover a tampa superior. Em seguida é necessário remover a tampa central que protege a fonte, para então remover as tampas individuais de cada uma das placas amplificadoras. Só o desmonte já levou um tempão, e dezenas parafusos foram removidos.

Ao analisar as placas superficialmente, percebemos que existia um circuito ligado a cada LED... não apenas para acendê-lo de imediato quando o aparelho é ligado! O aparelho testa de maneira básica cada uma das válvulas e se detecta algum problema, não liga o LED, para que o usuário possa claramente ver qual válvula está com problema. É um teste de filamento simples, mas achei interessante, por nunca ter visto tal circuito antes. Não deixa de ser uma novidade!

Aparelho desmontado

Já que os LEDs não são apenas um mero enfeite, resolvi realizar um teste completo. Testar todas as válvulas uma a uma, limpar todos os contatos dos soquetes, lixar tudo e remover qualquer oxidação. Um dos LEDs defeituosos imediatamente voltou a funcionar, se tratava de um problema de oxidação nos pinos de uma das válvulas, No entanto, o outro LED continuou apagado. Hora de testar os circuitos ao redor...

Parte do circuito de alimentação do LED

Basicamente este circuito testa se há corrente no filamento da válvula. Caso exista, o LED se acende, através de um transistor (ilustrado na foto acima). Um breve teste no circuito evidenciou que tudo funcionava como deveria, mas o LED mesmo assim não se acendia. Hora de trocar o LED, que com certeza estava queimado. Infelizmente, a troca do LED não seria nada fácil!!

LED 'preso' pelo soquete


Neste aparelho, os LEDs são soldados antes dos soquetes, e não é possível removê-los sem retirar a placa por completo do aparelho e dessoldar o soquete correspondente. O LED simplesmente não passa pelo pequeno furo presente no soquete, mesmo se dessoldado, devido à pequena aba presente em sua parte posterior. Mais algumas horas de trabalho, mais algumas dezenas de parafusos para remover todas as placas e... LED removido!!

LED queimado

Como podemos ver a seguir, o soquete teve de ser totalmente dessoldado para que o LED pudesse ser removido:

Soquete removido

Um novo LED foi soldado, juntamente com o soquete original, que foi reinstalado.

LED e soquete sendo ressoldado

Em seguida, o fluxo de solda foi limpo com álcool isopropílico e a placa foi reinstalada no aparelho. Como muitos de vocês devem saber, somos absurdamente perfeccionistas, e de antemão já sabíamos que teríamos um pequeno problema: a luminosidade destes LEDs de alto brilho variam ENORMEMENTE de fabricantes para fabricante e até de lote para lote. É óbvio que o novo LED não iria se acender exatamente como os outros. A diferença não era grande, mas era perceptível. O que fazer? Fácil: utilizamos um luxímetro e medimos a luminosidade dos LEDs originais. Em seguida, ajustamos o resistor de corrente do novo LED instalado para que a luminosidade fosse idêntica a dos LEDs originais. É um detalhe mínimo, mas se não ficar perfeito, não ficamos satisfeitos rs... sim, somos meio loucos!

LEDs após reparos

Continuando, como sempre fazemos, não nos limitamos a apenas reparar defeitos reportados. Sempre que recebemos um aparelho, testamos tudo e sempre realizamos uma avaliação completa, a fim de garantir que o aparelho saia daqui com uma boa saúde e perspectiva de uma vida longa! Uma análise visual na fonte revelou problemas...

Capacitores de fonte

Vocês conseguem ver o problema? Os capacitores estão completamente estufados. Isto é um problema comum, especialmente em equipamentos de 115V que são ligados em 127V no Brasil, e trabalham no limite de suas tensões. Seria este o caso? Vamos ver...

Tensão de operação do aparelho

Bingo! 115V!! Mais testes confirmaram que os capacitores deste primeiro estágio da fonte estavam operando com uma tensão ligeiramente maior que a máxima permitida. Optamos por testar todos os eletrolíticos. No fim, apenas os que estavam estufados tiveram de ser trocados. O dono do equipamento foi avisado que o mesmo deveria ser operado em 115V, e não mais em 127V, mesmo os capacitores tendo sido trocados por valores de maior tensão.

Muitos acreditam que esta pequena diferença na tensão de rede não influencia em nada a operação do aparelho... pois está errado! Alguns aparelhos podem até se 'safar'... mas com certeza a vida útil de muitos componentes será reduzida. Sempre utilize um condicionador de energia capaz de abaixar a tensão para o valor exato de seu equipamento.

Continuando os reparos, encontramos algumas falhas, de certa maneira graves, na execução do projeto deste aparelho. Existem alguns reguladores de tensão presos a dissipadores de fenolite revestidos em zinco. O problema é que estes dissipadores estão flutuando, sem qualquer fixação!!


Dissipadores flutuantes

O grande problema destes dissipadores é que, como não estão fixos, vibrações podem acabar danificando os pontos de solda entre o componente e a placa, causando mal contato ou falha geral no funcionamento. Fabricantes de bons equipamentos, especialmente da área de onde vem minha formação superior e área na qual trabalhei muitos anos (equipamentos de medição de alta precisão e durabilidade) jamais deixariam um componente instalado assim. Pode ser preciosismo, mas é um risco de falha desnecessário, Optamos por criar pequenos suportes e dar uma sustentação adequada a estes dissipadores.

UFA... viram só como ás vezes um simples problema relatado como 'tem duas luzinhas que não acendem' pode resultar em um reparo trabalhoso? Ainda bem que o dono queria que tudo ficasse perfeito, assim como nós sempre queremos! 

Tudo remontado, próximo passo era ouvir por 8 horas, como sempre fazemos, para garantir que tudo está 100%.

Equipamento terminado e em testes

Tudo pronto! O aparelho voltou a seu dono que ficou muito feliz com o resultado, assim como nós ficamos :)

Até a próxima meus amigos!

4 comentários:

  1. Genial, parabéns....! Que orgulho!

    ResponderExcluir
    Respostas
    1. Obrigado pela participação e pelo comentário! É um prazer ver nosso trabalho sendo admirado :)

      Excluir
  2. Senores,
    I found this blog searching for ""musical fidelity"
    primo led" as second hit on Google and made a quick
    translation to english with Google also, but my workshop
    is in Berlin and so I speak german.

    I have a similar problem with a Primo in my workshop,
    but one LED is blinking and going completely off after
    warm up. Do you really think that this LED function is
    associated with some form of tube condition indication?

    My impression is it is connected to the filament
    circuitry and it goes off if you pull the tube,
    nothing more.

    The lead free solderings are bad and so I soldered
    this one, and now it is working fine.

    Thank you for this helpful blog information.

    ResponderExcluir
  3. Hi David! I do speak a little German but I'd rather just reply to you in English since I'm sure I'll make myself clearer this way.

    Maybe google translator didn't manage to make my text clear in English for you to understand what I wrote. The LED does not test the tubes transconductance, emission or anything else. As you said, it is just a basic filament test, and its pretty rare for a tubes filament to fail, so its not a really useful test. If the tubes filament go open, the LED will go off, as you stated.

    I'm glad to know you found the problem there and sorted it out! I wish I could write all these restorations we do over here in english too, but I currently do not have enough time. Anyway, please do come back and check our facebook page and youtube channels, we have some nice pictures and videos there!

    https://www.facebook.com/regenceaudio

    https://www.youtube.com/channel/UCn55mIamowjZy-B2r_CBsdA

    Thanks for visiting us!! I have been to Germany and you have a great country there. I visited Frankfurt, Nurnberg, Herzogenaurach, Munchen and Bamberg.

    ResponderExcluir